Talis Aspire Advanced Management Information
Incident Report for
Technology from SAGE
Resolved
This has now been resolved. The missing tables have been restored into all customer advanced management information databases.
Posted
Jun
06
,
2025
-
12:21
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Jun
05
,
2025
-
06:21
UTC
Investigating
We have identified an issue causing the Talis Aspire List andList Items tables being missing for some customers. Tables: f_rl_lists and f_rl_items.
Posted
Jun
05
,
2025
-
06:20
UTC
×
Subscribe to Incident
Subscribe to updates for
Talis Aspire Advanced Management Information
via . You'll receive .