Lean Library: The extension is currently experiencing issues with Futures / WFL

Incident Report for Technology from SAGE

Resolved

All effected stores have been updated to 2023.29.3. This will automatically update within your browser.
Posted Dec 05, 2023 - 10:31 UTC

Identified

The rollout of 2023.29.2 introduced a change to how Futures data was being fetched, and this request was often blocked by CORs headers.

A fix is going to be rolled out to the extension store shortly.
Posted Dec 04, 2023 - 16:50 UTC
This incident affected: Lean Library (Lean Library).