Microsoft has applied a fix for this issue from their side. If the issue still persists locally for users, reinstalling the Word app will resolve it.
Posted Jun 18, 2025 - 16:41 UTC
Identified
We've identified the issue, and it only affects users working with Word for Mac v16.98 in combination with MacOS v15.4 or earlier - updating to MacOS v15.5 will resolve the issue.
Posted Jun 16, 2025 - 15:43 UTC
Investigating
We're currently investigating an issue with our Word add-in, which no longer works on Word for Mac v16.98. This is version specific, we advise not to update to this version for the time being, or to roll back to v16.97 if possible until we resolve the issue.
Posted Jun 12, 2025 - 18:09 UTC
This incident affected: Lean Library (Lean Library Workspace).