Sci Wheel / Lean Library Workspace
Incident Report for
Technology from SAGE
Resolved
Issues with the SOLR search service have been resolved.
Posted
Sep
09
,
2025
-
19:12
UTC
Investigating
We are investigating an issue with Sci Wheel / Lean Library Workspace
Posted
Sep
09
,
2025
-
18:09
UTC
This incident affected: Lean Library (Lean Library Extension, Lean Library Workspace).
×
Subscribe to Incident
Subscribe to updates for
Sci Wheel / Lean Library Workspace
via . You'll receive .