Sciwheel: Intermittent access for users
Incident Report for
Technology from SAGE
Resolved
This incident has been resolved.
Posted
Jul
26
,
2024
-
08:39
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jul
25
,
2024
-
16:26
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Jul
25
,
2024
-
15:44
UTC
Investigating
We are currently experiencing some problems with references and are looking into it.
Posted
Jul
25
,
2024
-
15:30
UTC
This incident affected: Sciwheel (Sciwheel).
×
Subscribe to Incident
Subscribe to updates for
Sciwheel: Intermittent access for users
via . You'll receive .