Degraded Performance
Incident Report for
Technology from SAGE
Resolved
This incident has been resolved.
Posted
Sep
27
,
2024
-
19:14
UTC
Update
We are continuing to monitor for any further issues.
Posted
Sep
27
,
2024
-
19:14
UTC
Monitoring
A solution has been implemented and we are monitoring the results.
Posted
Sep
27
,
2024
-
10:10
UTC
Investigating
We are investigating an intermittent incident with Lean Library, impacting API call and institute logos.
Posted
Sep
26
,
2024
-
14:41
UTC
This incident affected: Lean Library (Lean Library).
×
Subscribe to Incident
Subscribe to updates for
Degraded Performance
via . You'll receive .