Reuqesting / Syncing Digitisations
Incident Report for
Technology from SAGE
Resolved
A fix has been implemented and while we are monitoring the results, digitisations and synchronisations should once again be able to be made.
Posted
Feb
27
,
2025
-
13:00
UTC
Investigating
We are investigating an issue currently affecting the Requesting / Syncing of new scans within Talis Aspire. Existing scans may be viewed as normal.
Posted
Feb
27
,
2025
-
11:43
UTC
This incident affected: Talis Aspire Copyright Clearance (General).
×
Subscribe to Incident
Subscribe to updates for
Reuqesting / Syncing Digitisations
via . You'll receive .