Sciwheel: Intermittent issues when sharing references, highlights and notes
Incident Report for Technology from SAGE
Update
We're monitoring the system, and have partially resolved the issue. Shared references are now synced and behaving as expected, however shared notes and highlights will experience intermittent issues while we complete the work.
Posted Aug 30, 2024 - 11:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2024 - 22:58 UTC
Update
We are currently looking into an issue with Sciwheel, this will be preventing users from accessing the service, we will post regular updates, please check back for here more information. If you are unsure if your issue is related please raise a support request at http://support.talis.com
Posted Aug 27, 2024 - 21:18 UTC
Investigating
We're currently experiencing some issues with shared resources. Our developers are looking into the issues, in the meantime you may notice that references don't appear for collaborators in shared projects, and shared highlights/notes also may not be displayed. We apologise for any inconvenience caused and will resolve this as soon as we can.
Posted Aug 01, 2024 - 16:05 UTC
This incident affects: Sciwheel (Sciwheel).