The Lean Library extension is currently experiencing issues

Incident Report for Technology from SAGE

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 12:05 UTC

Update

We are continuing to investigate this issue.
Posted Jun 23, 2025 - 12:05 UTC

Investigating

We are aware of an ongoing issue with the Lean Library preventing users from logging in to the Lean Library Dashboard and using some extension features. We are working on a solution and will post an update once the issue is resolved, and normal service is restored.
Posted Jun 23, 2025 - 11:19 UTC
This incident affected: Lean Library (Lean Library Extension, Lean Library Workspace).