Sciwheel outage Friday 30th August
Incident Report for Technology from SAGE
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 14:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2024 - 18:42 UTC
Investigating
Sciwheel is experiencing an outage. All services will be affected while we investigate. We will have this resolved ASAP.
Posted Sep 09, 2024 - 18:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2024 - 18:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2024 - 07:15 UTC
Investigating
Sciwheel is experiencing an outage. All services will be affected while we investigate. We will have this resolved ASAP.
Posted Sep 06, 2024 - 06:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2024 - 19:05 UTC
Investigating
Sciwheel is experiencing an outage. All services will be affected while we investigate. We will have this resolved ASAP.
Posted Sep 04, 2024 - 18:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2024 - 09:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2024 - 09:18 UTC
Investigating
Sciwheel is experiencing an outage. All services will be affected while we investigate. We will have this resolved ASAP.
Posted Aug 30, 2024 - 15:45 UTC
This incident affected: Sciwheel (Sciwheel).