Sciwheel: intermittent access
Incident Report for
Technology from SAGE
Resolved
This incident has been resolved.
Posted
Sep
28
,
2024
-
07:42
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
28
,
2024
-
07:07
UTC
Investigating
We are currently investigating this issue.
Posted
Sep
28
,
2024
-
06:33
UTC
This incident affected: Sciwheel (Sciwheel).
×
Subscribe to Incident
Subscribe to updates for
Sciwheel: intermittent access
via . You'll receive .