This incident has now been resolved and services are running as normal.
Posted Feb 12, 2025 - 11:50 UTC
Update
We are continuing to investigate this issue.
Posted Feb 12, 2025 - 11:49 UTC
Investigating
We're investigating some complications related to earlier maintenance. Sciwheel services are currently unavailable, we will have everything back up and running as soon as we're able.