This incident has been resolved and Advanced MIS and the f_dc_requests table is now visible.
Posted Aug 05, 2025 - 08:25 UTC
Investigating
We are currently experiencing an issue retrieving data for the f_dc_requests table in Advanced MIS. Our technical team are working to restore the data.
Posted Aug 04, 2025 - 14:10 UTC
This incident affected: Talis Aspire Reading Lists (General).